2026 Cove - Founded by @japanesefemaIes & @chris1vx
Resolved
Service has been restored and the incident is resolved.
Monitoring
We've rolled out the fix and are actively monitoring to make sure the issue doesn’t return.
Investigating
A recent security update has incorrectly blocked all customers from accessing the Panora dashboard. Our team is actively working on a fix and will restore access as soon as possible. We apologize for the disruption and appreciate your patience.